Todo List: Remove legacy libusbx dependency

2020-10-17 - David Runge

The current libusb in [testing] dropped the legacy provides for libusbx.

Please rebuild and push your packages to the respective stable repositories while depending on libusb or even better libusb-1.0.so [1] instead.

[1] https://wiki.archlinux.org/index.php/Arch_package_guidelines#Package_dependencies

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
5 packages displayed out of 5 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
x86_64 Community calibre 5.4.1-1 eschwartz Complete dvzrv
x86_64 Community gnuradio 3.8.1.0-4 kkeen Complete dvzrv
x86_64 Core libpcap 1.9.1-4 anthraxx, dvzrv Complete anthraxx
x86_64 Community rbutil 1.4.1.r381.g94eb1df58b-1 alucryd Complete dvzrv
x86_64 Extra sane 1.0.31-2 tpowa Complete dvzrv