Todo List: Remove js185 from the repos

2017-07-10 - Jelle van der Waa

js185 is the legacy version of the JavaScript interpreter, it has numerous security issues therefore packages should update to js or js38 where possible.

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
4 packages displayed out of 4 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
x86_64 Community couchdb 2.2.0-3 Archange, FFY00 Incomplete
x86_64 Community elinks 0.13-20 kkeen Complete kkeen
x86_64 Community freewrl Complete bpiotrowski
any Community plowshare 2.1.7-3 dvzrv Complete arojas