Todo List: PyQt

2011-01-18 - Andrea Scarpino

Please, update packages to depend on 'python2-qt' instead of 'pyqt'.

You can update your packages in [extra]/[community], just build them using python2-qt from [extra] or [staging] (they provide the same files)

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
20 packages displayed out of 20 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
i686 Extra avogadro 1.2.0-3 fyan, arojas Complete
x86_64 Extra avogadro 1.2.0-3 fyan, arojas Complete
i686 Community calibre 2.68.0-1 jelle Complete
x86_64 Community calibre 2.68.0-1 jelle Complete
i686 Extra hplip 3.16.8-2 andyrtr, tomegun Complete
x86_64 Extra hplip 3.16.8-2 andyrtr, tomegun Complete
i686 Extra kdeadmin-system-config-printer-kde Complete
x86_64 Extra kdeadmin-system-config-printer-kde Complete
i686 Extra kdebindings-python 4.14.3-6 ronald Complete
x86_64 Extra kdebindings-python 4.14.3-6 ronald Complete
i686 Extra libffado 2.2.1-5 schiv Complete
x86_64 Extra libffado 2.2.1-5 schiv Complete
i686 Community picard 1.3.2-5 bisson Complete
x86_64 Community picard 1.3.2-5 bisson Complete
i686 Extra qtiplot 0.9.8.9-9 ronald Complete
x86_64 Extra qtiplot 0.9.8.9-9 ronald Complete
i686 Community qt-recordmydesktop 0.3.8-7 jelle Complete
x86_64 Community qt-recordmydesktop 0.3.8-7 jelle Complete
any Community subdownloader 2.0.18-4 schiv Complete
any Community synce-kde 0.16-4 spupykin Complete