Todo List: libxml++ 3.0 update

2017-02-08 - Jan de Groot

Libxml++ 3.0 is incompatible but parallel installable with libxml++-2.6. Rebuilding (or patching) against 3.0 is prefered, in other cases the package should be recompiled against libxml++2.6.

Packages go to staging.

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
9 packages displayed out of 9 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
x86_64 Community glom 1.31.6-9 jlichtblau Complete jgc
x86_64 Community gobby 0.6.0+e5c2d1-1 zorun Complete jgc
x86_64 Extra libffado schiv, dvzrv Complete jgc
x86_64 Community libofx 0.9.13-1 jlichtblau Complete jgc
x86_64 Extra libxml++ 3.0.1+4+g2af973f-3 jgc Complete jgc
x86_64 Community performous 1.1-17 lcarlier Complete jgc
x86_64 Community subtitleeditor 0.54.0-4 jlichtblau Complete jgc
x86_64 Community synfig Complete jgc
x86_64 Community synfigstudio Complete jgc