Todo List: libusb and libusb-compat

2010-11-28 - Allan McRae

Upgrade libusb to 1.x and add libusb-compat for packages that need the old 0.x interface.

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
30 packages displayed out of 30 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
x86_64 Extra ardour schiv, dvzrv Complete
x86_64 Community avrdude 1:6.3-3 jelle Complete
x86_64 Extra bluez 5.50-3 andyrtr Complete
x86_64 Extra cups 2.2.8-3 andyrtr Complete
x86_64 Community darktable Archange Complete
x86_64 Community gammu 1.39.0-1 jlichtblau Complete
x86_64 Extra gnokii bgyorgy Complete
x86_64 Community gpsbabel 1.5.4-4 bgyorgy Complete
x86_64 Extra gpsd jlichtblau Complete
x86_64 Extra hplip 3.18.6-1 andyrtr Complete
x86_64 Extra hpoj Complete
x86_64 Extra libdc1394 2.2.5-1 jgc Complete
x86_64 Extra libftdi 1.4-2 kkeen Complete
x86_64 Extra libgphoto2 2.5.18-1 jgc, heftig Complete
x86_64 Extra libifp 1.0.0.2-6 tpowa Complete
x86_64 Extra libmtp arojas Complete
x86_64 Core libusb bpiotrowski Complete
x86_64 Extra lirc-utils lfleischer Complete
x86_64 Extra obex-data-server Complete
x86_64 Extra openobex Complete
x86_64 Community ozerocdoff Complete
x86_64 Extra pilot-link Complete
x86_64 Extra sane 1.0.27-1 tpowa Complete
x86_64 Community shotwell 2:0.28.3-1 spupykin Complete
x86_64 Extra thinkfinger 0.3-9 Complete
x86_64 Core udev Complete
x86_64 Extra upower 0.99.7-1 jgc Complete
x86_64 Community usb_modeswitch 2.5.2-1 spupykin Complete
x86_64 Extra usbmuxd 1.1.0+28+g46bdf3e-1 Complete
x86_64 Core usbutils 010-1 tpowa Complete