Todo List: Electron 5

2019-04-25 - Nicola Squartini

Packages with native modules need to be rebuilt. Push to [community-staging].
I also added a new package electron4 in [community-staging] for those package that cannot depend on 5 for the reason in [1] (e.g. atom).

[1]: https://electronjs.org/blog/nodejs-native-addons-and-electron-5

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
10 packages displayed out of 10 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
x86_64 Community apm 2.5.0-2 tensor5 Complete tensor5
x86_64 Community atom 1.51.0-1 tensor5 Complete tensor5
any Community caprine 2.48.0-1 tensor5 Complete tensor5
x86_64 Community code 1.49.0-2 FFY00 Complete eschwartz
x86_64 Community electron 9.2.1-1 10.1.2-1 tensor5 Complete tensor5
x86_64 Community keybase-gui 5.5.1-1 eschwartz Complete eschwartz
any Community min 1.15.0-2 tensor5 Complete tensor5
any Community react-native-debugger 0.11.3-2 tensor5 Complete tensor5
any Community riot-desktop Archange Complete Archange
any Community wire-desktop 3.19.2928-1 maximbaz Complete tensor5