Todo List: Drop nepomuk support

2014-03-08 - Andrea Scarpino

KDE SC 4.13 packages will not provide Nepomuk and Soprano support.

In details the following libraries will be removed:
* libnepomuk.so
* libnepomukquery.so
* libnepomukutils.so
* libnepomukcleaner.so
* libnepomukcommon.so
* libnepomukcore.so
* libnepomukextractor.so
* libnepomukwidgets.so
* libsoprano.so
* libsopranoclient.so
* libsopranoserver.so

KDE 4.13 is already in [kde-unstable], this means the packages in this TODO will not work with it unless you rebuild your package without Nepomuk support (this way it can be used by people using either 4.12 or 4.13).

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
6 packages displayed out of 6 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
x86_64 Extra calligra-libs fyan, arojas Complete andrea
x86_64 Community kdenlive fyan, arojas Complete andrea
x86_64 Extra libkpeople Complete andrea
x86_64 Community rekonq Complete andrea
x86_64 Extra telepathy-kde-common-internals 18.08.2-1 fyan, arojas Complete andrea
x86_64 Community tellico 3.1.3-1 jlichtblau Complete jlichtblau