Todo List: Clean qt5-tools dependency

2017-06-25 - Balló György

Most packages require qt5-tools only to build, except if they use QtHelp. Please verify your package and move qt5-tools to makedepends if needed. If your package really depends on qt5-tools, just mark it as completed.

Link to lists of pkgbase values:

Filter Todo List Packages

Select filter criteria
8 packages displayed out of 8 total packages.
Arch Repository Name Current Version Staging Version Maintainers Status Last Touched By
x86_64 Community gcompris-qt 0.97-1 foutrelis Complete foutrelis
x86_64 Community librecad 2.1.3-4 eworm Complete eworm
x86_64 Extra plasma-workspace 5.18.5-3 felixonmars, arojas Complete arojas
x86_64 Multilib q4wine Complete spupykin
x86_64 Community qgo 2.1.0-6 arodseth Complete arodseth
x86_64 Extra rosegarden dvzrv Complete arojas
x86_64 Community skrooge 2.21.1-4 jlichtblau Complete jlichtblau
x86_64 Community subsurface-marble Complete bisson