Package lib32-vulkan-icd-loader 1.1.99+3022+e1eafa18e-1 (x86_64) already flagged

lib32-vulkan-icd-loader has already been flagged out-of-date.

You can return to the package details page for lib32-vulkan-icd-loader.