Package lib32-qtcurve-utils 1.8.18-2 (x86_64) already flagged

lib32-qtcurve-utils has already been flagged out-of-date.

You can return to the package details page for lib32-qtcurve-utils.