Package xfce4-terminal 0.6.3-3 (x86_64) already flagged

xfce4-terminal has already been flagged out-of-date.

You can return to the package details page for xfce4-terminal.