Package vulkan-mesa-layer 19.3.4-2 (x86_64) already flagged

vulkan-mesa-layer has already been flagged out-of-date.

You can return to the package details page for vulkan-mesa-layer.