Package python2-sip 4.18-1 (x86_64) already flagged

python2-sip has already been flagged out-of-date.

You can return to the package details page for python2-sip.