Package kdevelop 4.7.3-2 (x86_64) already flagged

kdevelop has already been flagged out-of-date.

You can return to the package details page for kdevelop.