Package gvfs-gphoto2 1.28.3-1 (x86_64) already flagged

gvfs-gphoto2 has already been flagged out-of-date.

You can return to the package details page for gvfs-gphoto2.