Package gegl 0.3.8-3 (x86_64) already flagged

gegl has already been flagged out-of-date.

You can return to the package details page for gegl.