Package yelp 3.20.1-1 (i686) already flagged

yelp has already been flagged out-of-date.

You can return to the package details page for yelp.