Package poppler 0.42.0-1 (i686) already flagged

poppler has already been flagged out-of-date.

You can return to the package details page for poppler.