Package poppler-glib 0.42.0-1 (i686) already flagged

poppler-glib has already been flagged out-of-date.

You can return to the package details page for poppler-glib.