Package network-manager-applet 1.2.4-1 (i686) already flagged

network-manager-applet has already been flagged out-of-date.

You can return to the package details page for network-manager-applet.