Package kdegraphics-strigi-analyzer 16.04.3-1 (i686) already flagged

kdegraphics-strigi-analyzer has already been flagged out-of-date.

You can return to the package details page for kdegraphics-strigi-analyzer.