Package gupnp 0.20.18-1 (i686) already flagged

gupnp has already been flagged out-of-date.

You can return to the package details page for gupnp.