Package evince 3.20.1-2 (i686) already flagged

evince has already been flagged out-of-date.

You can return to the package details page for evince.