Package enchant 1.6.0-7 (i686) already flagged

enchant has already been flagged out-of-date.

You can return to the package details page for enchant.