Package elementary-docs 1.17.0-1 (i686) already flagged

elementary-docs has already been flagged out-of-date.

You can return to the package details page for elementary-docs.