Package calligra-libs 2.9.11-9 (i686) already flagged

calligra-libs has already been flagged out-of-date.

You can return to the package details page for calligra-libs.