Package bluez-hid2hci 5.39-1 (i686) already flagged

bluez-hid2hci has already been flagged out-of-date.

You can return to the package details page for bluez-hid2hci.