Package thunderbird-i18n-ga-ie 68.3.1-1 (any) already flagged

thunderbird-i18n-ga-ie has already been flagged out-of-date.

You can return to the package details page for thunderbird-i18n-ga-ie.