Package firefox-i18n-nl 48.0-1 (any) already flagged

firefox-i18n-nl has already been flagged out-of-date.

You can return to the package details page for firefox-i18n-nl.