Package calligra-meta 2.9-3 (any) already flagged

calligra-meta has already been flagged out-of-date.

You can return to the package details page for calligra-meta.