Package inetutils 1.9.4-8 (x86_64) already flagged

inetutils has already been flagged out-of-date.

You can return to the package details page for inetutils.