Package linux-lts 4.4.15-2 (i686) already flagged

linux-lts has already been flagged out-of-date.

You can return to the package details page for linux-lts.