Package uzbl-tabbed 2012.05.14-3 (x86_64) already flagged

uzbl-tabbed has already been flagged out-of-date.

You can return to the package details page for uzbl-tabbed.