Package telegram-desktop 1.9.8-2 (x86_64) already flagged

telegram-desktop has already been flagged out-of-date.

You can return to the package details page for telegram-desktop.