Package rust 1:1.8.0-1 (x86_64) already flagged

rust has already been flagged out-of-date.

You can return to the package details page for rust.