Package quiterss 0.19.2-1 (x86_64) already flagged

quiterss has already been flagged out-of-date.

You can return to the package details page for quiterss.