Package qmapshack 1.12.3-1 (x86_64) already flagged

qmapshack has already been flagged out-of-date.

You can return to the package details page for qmapshack.