Package luxrender 1.5.1-2 (x86_64) already flagged

luxrender has already been flagged out-of-date.

You can return to the package details page for luxrender.