Package luakit 2015.07.20-2 (x86_64) already flagged

luakit has already been flagged out-of-date.

You can return to the package details page for luakit.