Package kuickshow 0.10.0-1 (x86_64) already flagged

kuickshow has already been flagged out-of-date.

You can return to the package details page for kuickshow.