Package tp_smapi 0.41-85 (i686) already flagged

tp_smapi has already been flagged out-of-date.

You can return to the package details page for tp_smapi.