Package python2-pytables 3.2.3.1-7 (i686) already flagged

python2-pytables has already been flagged out-of-date.

You can return to the package details page for python2-pytables.