Package python2-netifaces 0.10.4-2 (i686) already flagged

python2-netifaces has already been flagged out-of-date.

You can return to the package details page for python2-netifaces.