Package onboard 1.2.0-4 (i686) already flagged

onboard has already been flagged out-of-date.

You can return to the package details page for onboard.