Package miniupnpd 1.9.20160222-1 (i686) already flagged

miniupnpd has already been flagged out-of-date.

You can return to the package details page for miniupnpd.