Package smuxi 1.0.5-1 (any) already flagged

smuxi has already been flagged out-of-date.

You can return to the package details page for smuxi.