Package python-pyglet 1.4.2-2 (any) already flagged

python-pyglet has already been flagged out-of-date.

You can return to the package details page for python-pyglet.