Package puppet 6.10.1-1 (any) already flagged

puppet has already been flagged out-of-date.

You can return to the package details page for puppet.