Package nextcloud 18.0.4-1 (any) already flagged

nextcloud has already been flagged out-of-date.

You can return to the package details page for nextcloud.