Package man-pages-it 4.06-1 (any) already flagged

man-pages-it has already been flagged out-of-date.

You can return to the package details page for man-pages-it.